Hello from Phoenix, I have a problem

Discussion in 'Introduce Yourself' started by wrenchworks, Mar 9, 2009.

  1. wrenchworks

    wrenchworks New Member

    Joined:
    Mar 9, 2009
    Messages:
    5
    Likes Received:
    0
    First off Zone 8 Cycling led me to this site. Awesome resource of info here. Just bought and installed RAW 80cc kit on bike. Got it started, ran good for about 15 minutes and after that started sputtering. I could get it to idle now it won't even do that. There is no blockage in fuel line, and no blockage in carb. Tried a few suggestions from this site. Been reading for about two hours plus of and on all day. There's no fuel leaks, no air intake blockage. Running recommended 16:1 ratio to break in motor. I'ma little frustrated here. Do I need a new spark plug? Is the kit crap or what? I'm willing to try anything your vast resource of knowledge base here has to offer.
     
  2. Plindy

    Plindy New Member

    Joined:
    Dec 9, 2008
    Messages:
    32
    Likes Received:
    0
    i could of wrote this same problem on 11/09. my kit from zone8 a 48cc. found out it was a ( cdi ) no spark. learned it from this place. ps. i am NO mechanic.
     
  3. lordoflightaz

    lordoflightaz New Member

    Joined:
    Jan 23, 2009
    Messages:
    296
    Likes Received:
    0
    Do you see fuel flowing? Check that their is no junk in the tank and where the open postion is on the petcock, I used a sharpee to mark where "off" and "on" are on the petcock.
     
  4. powerx86

    powerx86 New Member

    Joined:
    Feb 17, 2009
    Messages:
    4
    Likes Received:
    0
    I would try a another plug - My kit came with two then I bought the NGKs and have had no issues. Bought two kits and one plug was bad. Fuel does not sit in the lines as you would think - it sputters in there that is what I have seen - must get alot from bowl...

    I am only a weekend tinkerer mechanic either but have worked thru 2 of these kits. It is worth a try.....
     
  5. Dave31

    Dave31 Moderator
    Staff Member

    Joined:
    Mar 1, 2008
    Messages:
    11,207
    Likes Received:
    12
    Welcome to the forum, glad you joined us.
     
  6. wrenchworks

    wrenchworks New Member

    Joined:
    Mar 9, 2009
    Messages:
    5
    Likes Received:
    0
    Thanks for the suggestions. I will try a new plug asap, and let you all know. And no there was no blockage in the tank. I drained it to check. Also, may sound dumb but what part on the motor is the "CDI"? Is it the coil or in magneto? Sorry new to this stuff, but want to learn all I can. Been into bikes over 25 years, always fixin neighbor kids rides. Always wanted to strap a motor to one. Tinkered with gas powered R/C truck and thought gas bike would be cool. Not afraid to tear whole thing apart if need be. Also does anyone know if Zone8 would replace busted parts? Only had motor a week, and this happens. Again thanks for all the support/suggestions.
     
  7. lordoflightaz

    lordoflightaz New Member

    Joined:
    Jan 23, 2009
    Messages:
    296
    Likes Received:
    0
    CDI is comparable to a coil. It is that black block with the sparkplug wire. If you got the same instructions I did it does say "coil"

    Zone8 replaced my broken throttle with no problem.

    Where are you in Phoenix? Maybe someone is near you.
     
    #7 lordoflightaz, Mar 11, 2009
    Last edited: Mar 11, 2009
  8. freewheeling frank

    freewheeling frank New Member

    Joined:
    Mar 10, 2009
    Messages:
    440
    Likes Received:
    0
    it may be that the 16;1 ratio is fouling the plug i have had that problem. also if you keep on trying to start it,it can flood the crankcase, the only way to clear this is pulling the plug and then spinning the engine,ie putting lots of air thru it. so change the plug i will bet the old one is very wet. if it trys to start with a new plug in, i mean it sputters or does start that is your problem. if not check for spark. seeya good luck frank
     
  9. wrenchworks

    wrenchworks New Member

    Joined:
    Mar 9, 2009
    Messages:
    5
    Likes Received:
    0
    Thanks a lot guys. I'm located in central phoenix. You can call me at 480-270-1833. Also, I know it's been listed before, but what type of new spark plug should I get, for the RAW 80cc? I took the old one down to the local auto parts store and they gave me the wrong one. I will also make sure its not flooded and get back to forum. Can't wait to ride the darn thing.

    Thanks
    Stephen
     
  10. wrenchworks

    wrenchworks New Member

    Joined:
    Mar 9, 2009
    Messages:
    5
    Likes Received:
    0
    Hey just a heads up. I got the motor running today. It seems it did need a new spark plug along with a new gasket at the intake manifold. Also the fuel filter that came with the kit must have been clogged. Gonna take it out on it's first maiden voyage from home tomorrow. Again thanks for all the suggestions, they were all VERY helpful.

    Stephen http://motorbicycling.com/images/smilies/xx.gif
     
  11. DEATH4OF4

    DEATH4OF4 New Member

    Joined:
    Mar 22, 2009
    Messages:
    108
    Likes Received:
    0
    You Need To Get An, Ngk B6h6 Stock #7534. The Best I Have Tried So Far. 1 Lasted Me 1 Season +. Buy A Few Of Them And Carry One In Your Tool Bag Just In Case.
     
  12. Michigan1

    Michigan1 New Member

    Joined:
    Mar 4, 2009
    Messages:
    11
    Likes Received:
    0
    Hi wrechworks......I'm near you in Mesa.
     
  13. azbill

    azbill Active Member

    Joined:
    May 18, 2008
    Messages:
    3,367
    Likes Received:
    0
    lots of us arizonans :)
    fairracing has a thread listing us all here somewhere
     
  14. Dave31

    Dave31 Moderator
    Staff Member

    Joined:
    Mar 1, 2008
    Messages:
    11,207
    Likes Received:
    12

Share This Page