First Build First Ride!!! :)

Discussion in 'Introduce Yourself' started by Avalanche, Jun 1, 2013.

  1. Avalanche

    Avalanche New Member

    Joined:
    Jan 24, 2013
    Messages:
    48
    Likes Received:
    0
    just rode my first build for the first time! got a big happy time grin man!!!

    I bought a 66cc kit and slapped it on a micargi cruiser. I'll post a pic of it when I get back from riding it!!!
     
  2. Avalanche

    Avalanche New Member

    Joined:
    Jan 24, 2013
    Messages:
    48
    Likes Received:
    0
    just took it for a 20 mile ride. it seems nice. it is idling too low so sometimes the engine cuts out when almost to a stop. it's leaking gas somewhere, I saw it dripping from the carb. the chain stretched out considerably or the tensioner loosened a little. I did the tensioner gorilla tight but maybe not tight enough.

    I don't know how fast I was going but definitely faster than a nice lightweight road bicycle for sure. I got a 40 tooth sprocket on the back wheel with manic mechanic adapter. it seems like a good mix between torque and speed. I weigh 155lbs so no problems on the hills. it accelerated up them.
     
  3. Wickedest1

    Wickedest1 Member

    Joined:
    Oct 31, 2012
    Messages:
    686
    Likes Received:
    4
    Welcome to the forum...hope you find the answers you need...check all bolts and screws, especially the motor mount screws...not too tight on the idler tension wheel...get a heavy chain...415is good...and if at all possible go straight chain and throw the tensioner in the garbage...good luck...
     

Share This Page