First Build fine tuning questions

Discussion in 'Introduce Yourself' started by fraser, Feb 19, 2012.

  1. fraser

    fraser New Member

    Joined:
    Feb 11, 2012
    Messages:
    19
    Likes Received:
    0
    Hello just completed my first build with a zoombicycles 66cc engine kit. Had a little trouble starting it up and found out spark plug was out of wack. Got it fixed and she runs.
    Few problems though the thing just flys even without applying any throttle. Can't slow down without killing the engine. I'm assuming it's just the idle screw and throttle cable which way should I turn the idle screw and how do I back the throttle cable off. I can't even engage the clutch while the engines running it starts revving like crazy if I try.
     
  2. takeitez

    takeitez New Member

    Joined:
    Dec 19, 2011
    Messages:
    139
    Likes Received:
    0
    You unscrew it to lower the idle. (left) Check the cable and anotherthing to check would be that your carb is put together correctly.

    Good luck
     
  3. 2door

    2door Moderator
    Staff Member

    Joined:
    Sep 15, 2008
    Messages:
    16,310
    Likes Received:
    38
    Your throttle cable is not installed correctly would be my guess.
    Remove the air cleaner and look down the throat (inlet side) of the carb then twist the throttle. You should see something moving when you twist the throttle.
    We'll need to know which carburetor you have to offer more detailed help. NT? CNS?
    There are tutorials here to help you but we need to know what carb you have to be able to give you links to those.
    Tom
     

Share This Page