Search results

  1. J

    The bike blues

    Sorry so slow. My gas cap is venting well still..thanks for your input..much appreciated slogger. so a host of problems like a dead spider blocking my crap valve petcock, n a leaky thread in the gas tank. Then my mag side seal came out n stuck to the cutout. So i put a new one in and a week or...
  2. J

    The bike blues

    Hello everybody. I got a dilemma with my bike. 79 80 cc motor flying horse. Got about 500 miles or more on it. Stock NT carb. Runs great for about 20 minutes then start acting like it isn't getting gas and just kind of jerks ins acts like it wants to slow down a little bit more like the clutch...
  3. J

    Bike wont start after fixing air leak

    Im with tyler..i think its an air leak from carb or oil seals. I personally always gotta check one or the other if my bike aint starting. These seals have a lip on em and that part might be tore without any major leakage yet..i find you can get a high idle but still function on one seal but it...
  4. J

    Hello from Illinois

    Hello guys ..im from dixon, il. I have put together a few builds and find this site the best help for all your questions. Good luckbrnot
  5. J

    high idle

    Thanks for the replies and the help..i did replace just the seal behind the bevel gear and when i took her out i popped the clutch n heard the air pop through the seal behind the mag. i changed that one n now it purrs. thanks guys now im almost ready to start on the chopper. i will post pic...
  6. J

    high idle

    hi everybody..I havent posted in a while. Been A lil busy to do much yet even ride..but for the last week i have been and i am looking for some feedback on what i have experienced. 70 cc Flying horse beach cruiser build, stock nt carb, etc. I have some experience as this is my 2nd motor but...
  7. J

    I need help on a few simple things with my cruiser build.

    hey there..as a 2x bikeberry owner i feel your pain. My first engine was and still is perfect running..now the 2nd motor i bought from them on black friday came with the clutch shaft seal backwards..and it still is giving me issues.. rose12 something on ebay sells a well put together...
  8. J

    air leak/carb problem?

    I haven't changed my throttle cable but it seems as if i barely play with the handle and slowly rotate it back n forth a little bit i can get it to run just perfect( not blubbering). Like rotating it just barely. My t cable is getting a little bit more slack now. On my first build i had a lil'...
  9. J

    First-time chopper owner

    Thanks guys for your replies.. once i get a sd card for my cam i will get pics and stuff rolling. I work alot (and golf) in the nice months and in the winter is when i will be doing all of this fun build. 2door- thanks for giving me a starting point..when i fix her up in pedaling condition I...
  10. J

    First-time chopper owner

    Hey guys.. I bought a Schwinn OCC Stingray and i have my first motor lying around and figure why not? The Stingray needs a little TLC but minor 'winter' work and it should be up and running by next summer. I would like to know what ya'll used to mount it firstly(haha). That piece would motivate...
  11. J

    exhaust pipe questions

    I am not sure how to get the guts out of the muffler shell. When i took the cap off i see the threaded bolt going through the "center" but it looks like its been tack welded on there. I cleaned it out with a bunch of penetrating spray but that didnt seem to work as well as I would of liked. Any...
  12. J

    air leak/carb problem?

    thanks crassius... Sorry, been a little busy lately but i always appreciate your response. I haven't messed with my bike as she is running and functional. It doesn't seem to get hot to where it wont idle and zooms along fine. I still see the gas mix comin out of my exhaust which seems like one...
  13. J

    air leak/carb problem?

    Hi everyone. Having a good day? Awesome. So off to the question..dance1...
  14. J

    can't find an answer then ask here someone may be able to help!!

    Thanks maniac for the reply. I am still having the blubbering and it seems like my base gasket(a harder copper one from juicemoto) keeps leaking. the torque stays the same at 120 inch lbs (i did lap head and cylinder body top n bottom). I had tightened the head studs down(seemed a lil shaky)...
  15. J

    HELP! Errk

    I had the same thing happen a while back. Does it sound "flat" when you try and turn it over to start? If you have an extra exhaust laying around i would try that. Even if you can blow through, it could still be clogged. I had to buy another one to figure that out. Just my own personal...
  16. J

    Was running but wouldnt idle

    Update: Was running but wouldnt idle ok everyone. Im back after a long week and a lot of fussing with the bike. I have solved my woes and got the bike started and running today! After all the diagnosing the award goes to A BACKWARDS clutch-side crank seal and 2nd place goes to the mag side...
  17. J

    Startup Issue

    The piston not moving is apparent looking at those pictures.. Add all the grooves and what Powertool suggested is the answer. My thought is if your clutch isnt moving is your shaft rotating inside of it? Sheared key. Small gear being loose I am not that experienced in yet but you gotta wonder...
  18. J

    can't find an answer then ask here someone may be able to help!!

    OH, and I looked at my small gear oil seal also(to rule out the hotness factor since i switched to a colder plug) and it looks like its not flush with the case. Should I have changed that one as well? I am still learning the ins and outs of these 66 cc motors and value all your input since i am...
  19. J

    can't find an answer then ask here someone may be able to help!!

    OK everyone...I am back with an update-- So I tightened what i had loose( cdi box, clutch cover), put spark plug wire back in, new plug(ngkb8hs) and made sure throttle cable wasnt binding which happened to be one of my original problems. I started pedaling and nothing. Seemed like my clutch...
  20. J

    can't find an answer then ask here someone may be able to help!!

    Thanks GearNut for the info. I think i did the dummy and wasnt thinking when i took the bike out to start. I didn't put on the clutch cover w/gasket. Im gonna troubleshoot that first but was curious if my petcock would alter anything. I took my carb apart starting from the beginning of the gas...