Recent content by squonk

  1. S

    Help interpreting test results? Bad mag AND CDI?

    Re: Help interpreting test results? Bad mag AND CDI? - SOLVED Hi, guys. Thanks for your input. It was, indeed, the magneto. After a few attempts, I managed to reach the vendor and they sent a replacement. And, gubba, I don't have the white wire connected to anything. I read many posts here...
  2. S

    Help interpreting test results? Bad mag AND CDI?

    Hi, Mike. Thanks for the reply. That's the conclusion I reached, as well, but it's good to have the confirmation. I wrote the vendor to ask for a replacement, so we'll see how it goes.
  3. S

    Help interpreting test results? Bad mag AND CDI?

    :) I like that. If I ever get the bike running, I may screen print that on a t-shirt to wear while riding. This kit didn't came from a vendor in Michigan, but I do think they have an ebay presence, too. Maybe it's all one and the same.
  4. S

    Help interpreting test results? Bad mag AND CDI?

    Didn't read enough last night to know what BGF is, but I agree about the magneto. I took it out and re-did all of the solders, but still no joy. I'm hoping the vendor will replace the magneto for me as it was DOA.
  5. S

    Help interpreting test results? Bad mag AND CDI?

    Yep, the kill switch is completely disconnected. I suspect the magneto, but since I'm also getting no readings on the blue wire of the CDI that's why I'm thinking I got a double whammy of bad parts.
  6. S

    Help interpreting test results? Bad mag AND CDI?

    Thanks for your reply. These tests look similar to the ones I did with the exception of the polarity on the CDI tests. So I did them again and put my results in parentheses. (I got 19 ohms) (I got no reading) (I got no reading) (I got no reading) (I got no reading) (I got 2.4 ohms) The...
  7. S

    Help interpreting test results? Bad mag AND CDI?

    Hi, all. I am so glad I found this forum. Spent about five hours reading here last night after completing my build and making myself look like a fool in front of the neighbors when it wouldn't start. It's a 2 cycle Chinese kit from bikemotorkits.com. The sticker on the magneto cover...