Motorized Bicycle Engine Kit Forum  


Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle > Motorized Bicycle General Discussion

Motorized Bicycle General Discussion All topics regarding bicycles with engines.

Thread Tools Display Modes
Old 06-11-2009, 11:05 PM
Cabinfever1977's Avatar
Cabinfever1977 Cabinfever1977 is offline
Motorized Bicycle Elite Member
Join Date: Mar 2009
Location: Upstate,NY
Posts: 2,290
Unhappy peddals turning

i have a schwinn delmar cruiser single speed with coaster brake.
when i walk my bike the peddals turn.
the peddals dont turn when engine is running.
anybody know how to fix this and is anybody have this problem.
i may have the wheel nuts too tight?
Reply With Quote
Old 06-12-2009, 02:21 PM
ThatPerson's Avatar
ThatPerson ThatPerson is offline
Motorized Bicycle Member
Join Date: May 2009
Location: Southport, NC
Posts: 44
Default Re: peddals turning

It sounds like your rear hub is too tight. Take the wheel off and check to see if it spins free. It should be just tight enough to keep the axle from wobbling on the bearings. This would also be a good time to check the grease in there.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 12:17 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.