Motorized Bicycle Engine Kit Forum  

Sponsors



Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle Welcome Forum > Introduce Yourself

Introduce Yourself Meet & greet your fellow motorized bicyclists, make introductions and even find others in your area.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-29-2008, 08:45 AM
molock molock is offline
Motorized Bicycle Newbie
 
Join Date: Apr 2008
Posts: 4
Default Hi

HI I just got my 80cc kit to run but I cant seem to keep it ideling when I stop and it does not want to go over 15-20mph.Does any know the problem?

I hope some one can help the CTA here in chicago is really bad right now with construction and is not as much fun as riding. Thanx

Last edited by molock; 04-29-2008 at 08:58 AM.
Reply With Quote
  #2  
Old 04-29-2008, 11:35 AM
Ilikeabikea's Avatar
Ilikeabikea Ilikeabikea is offline
Super Moderator
 
Join Date: Jan 2008
Location: Ptown, Texas
Posts: 2,322
Default Re: Hi

Did you adjust your idle with the idle screw? You might check for intake leaks. I think thats what I would try first. Welcome to the forum. Lots of motorized bicycle enthusiasts here..........................
__________________
Nothing sucks more than being in the middle of an argument and you realize you are wrong.........




Reply With Quote
  #3  
Old 04-29-2008, 11:59 AM
paul's Avatar
paul paul is offline
Administrator
 
Join Date: Dec 2007
Location: Portage, MI
Posts: 5,559
Default Re: Hi

welcome to the forum. whats with this cold weather we are getting? as bob said try adjusting the idle screw first. i have never heard of an bicycle engine kit being ready to run right out of the box and ussually need adjusting. glad to have you with us
Reply With Quote
  #4  
Old 05-04-2008, 08:49 PM
nogoodnic's Avatar
nogoodnic nogoodnic is offline
Motorized Bicycle Elite Member
 
Join Date: Jan 2008
Location: Shelby MI
Posts: 509
Default Re: Hi

Welcome aboard...Kelly
__________________
I'm racin' Spitfire, turnin', poppin' wheelies, burnin' evil chasin' pop,pop, pop,pop,pop.... (The Pixies-Tony's theme)
Reply With Quote
  #5  
Old 05-05-2008, 08:27 AM
frenchman159's Avatar
frenchman159 frenchman159 is offline
Motorized Bicycle Member
 
Join Date: Apr 2008
Location: Winnipeg, Manitoba, Canada
Posts: 44
Default Re: Hi

First take the intake off and seal it with a good rtv sealant, than lower the carb clip a notch or two. If the engine is warm and you still can't idle it with the adjusting screw without having the choke on, try lowering the clip another notch. You want to try to run it a little richer on the air/fuel mixture. Small 2 strokes run hot when lean.

BTW- Check out other areas of these forums for other great info !!!
I learnt a pile from these guys who have been building them for awhile !!
Reply With Quote
  #6  
Old 05-13-2008, 06:02 PM
molock molock is offline
Motorized Bicycle Newbie
 
Join Date: Apr 2008
Posts: 4
Default Re: Hi

thanx its running well noe but I cant get the rear hub to stay tight.do you know why it comes lose on the right side?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:24 PM.


Sponsors

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
MotorBicycling.com