Motorized Bicycle Engine Kit Forum  


Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle > Motorized Bicycle General Discussion

Motorized Bicycle General Discussion All topics regarding bicycles with engines.

Thread Tools Display Modes
Old 04-09-2009, 08:36 AM
waterdamage waterdamage is offline
Motorized Bicycle Newbie
Join Date: Mar 2009
Location: IL & FL
Posts: 19
Default clutch prob

hey guy 1st build and my clutch is slipping the cable dos not have any tensionon it ho do i adjust the clutch?
Reply With Quote
Old 04-09-2009, 08:59 AM
Venice Motor Bikes's Avatar
Venice Motor Bikes Venice Motor Bikes is offline
Custom Builder / Dealer/Los Angeles
Join Date: Mar 2008
Location: Los Angeles, CA.
Posts: 6,017
Default Re: clutch prob

Take off the big cover on the right side of the engine.
You will see a 'star' shaped nut in the center of the clutch... take out the tiny set-screw that keeps it from turning, then tighten the 'star' nut 2-'clicks', NOT 2 TURNS!!! Then test to see if the clutch is grabbing. Keep tightening it one 'click' at a time until it works good.
Once it works, put the set screw back in & the cover back on...
For motorized bicycle sales, service & engine kits in Los Angeles, please visit us at-

Follow VMB on facebook>>>

Follow VMB on Instagram>>>
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 02:04 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.