Motorized Bicycle Engine Kit Forum  

Sponsors



Go Back   Motorized Bicycle Engine Kit Forum > Bicycle Motor > Motorized Bicycle Trouble Shooting

Motorized Bicycle Trouble Shooting Use this area to post problems that may arise, if you could use some help in figuring out what is wrong with your bicycle motor and what needs to be done to achieve top performance.


My new PK 80 suddenly won't accelerate

Use this area to post problems that may arise, if you could use some help in figuring out what is wrong with your bicycle motor and what needs to be done to achieve top performance.


Reply
 
Thread Tools Display Modes
  #1  
Old 04-04-2009, 08:35 AM
Jimigunne Jimigunne is offline
Motorized Bicycle Newbie
 
Join Date: Mar 2009
Location: Corpus Christi, Tx
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default My new PK 80 suddenly won't accelerate

On first test ride, the engine ran good. Made a couple of trips up and down the block. got full acceleration. The engine chain installation was shaky, so it sat unused for only 1 week while redoing the engine chain (ended up removing tensioner). On test ride now, the engine starts every time, but it will not accelerate at all from a low idle. After about 5-6 seconds, it dies. I can see the line going into the carb is full of fuel. Also, throttle feels the same, and as I go from idle to max, the tone of the engine changes a little, but not speed. Experimented with idle screw adjustment and throttle adjustments but no luck. How can the gas go bad in a week? Still, should I dissasemble and clean out carb?
Reply With Quote
  #2  
Old 04-04-2009, 09:57 AM
Pablo's Avatar
Pablo Pablo is offline
Master Bike Builder & Forum Sponsor
 
Join Date: Dec 2007
Location: Duvall, WA PNW
Posts: 3,539
Thanks: 7
Thanked 32 Times in 27 Posts
Default Re: My new PK 80 suddenly won't accelerate

What does the Chinese plug look like?
Reply With Quote
  #3  
Old 04-04-2009, 12:25 PM
Venice Motor Bikes's Avatar
Venice Motor Bikes Venice Motor Bikes is offline
Custom Builder / Dealer/Los Angeles
 
Join Date: Mar 2008
Location: Los Angeles, CA.
Posts: 5,544
Thanks: 5
Thanked 88 Times in 77 Posts
Default Re: My new PK 80 suddenly won't accelerate

These might be stoopid questions... Is the fuel turned on? & is the choke off?? (choke lever down)
__________________
For motorized bicycle sales, service & engine kits in Los Angeles, please visit us at- www.VeniceMotorBikes.com

Follow us on facebook... facebook.com/VeniceMotorBikes
Reply With Quote
  #4  
Old 04-04-2009, 12:25 PM
Norman's Avatar
Norman Norman is offline
LORD VADER Moderator
 
Join Date: Jan 2008
Location: pampa texas
Posts: 2,754
Thanks: 0
Thanked 22 Times in 16 Posts
Default Re: My new PK 80 suddenly won't accelerate

look your carb over you might of had the main jet tube come unscrewed you will need to take off the float bowl to see. Or the throttle slide is not moving take off the air cleaner to check. Is the air cleaner nasty with excess oil?
The choke could be comming loose and staying on.
Just some of the easy things to check.
I think you fuel is more than likely ok.
here is a champion spark plug that will work L78C
16 to 1 mix or 20 to 1 mix will work fine for breaking it in.
stock plug wire should be fine check to make sure that the ends are on tight,if it pulls loose clip off about 1/4" on the end and reinstall it.

Norman

Last edited by Norman; 04-10-2009 at 08:17 PM.
Reply With Quote
  #5  
Old 04-05-2009, 06:59 AM
Jimigunne Jimigunne is offline
Motorized Bicycle Newbie
 
Join Date: Mar 2009
Location: Corpus Christi, Tx
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: My new PK 80 suddenly won't accelerate

What does plug look like? I don't know....just like all spark plugs look. except it has a threaded post connection. I think I will try to match it up with a new one at Autozone, and see if replacing it helps. I don't know what part number in champion or Autolite, etc. to ask for. I did NOT mix the oil 20:1. Its a 16:1 mix because I read that these engines should have an initial mix of 16:1 until broken in, then use 20:1. Oh yes, BTW...choke has been tried in varous positions, and fuel valve is open. Thanks, Jim
Reply With Quote
  #6  
Old 04-05-2009, 07:49 AM
Pablo's Avatar
Pablo Pablo is offline
Master Bike Builder & Forum Sponsor
 
Join Date: Dec 2007
Location: Duvall, WA PNW
Posts: 3,539
Thanks: 7
Thanked 32 Times in 27 Posts
Default Re: My new PK 80 suddenly won't accelerate

You'll need to remove the plug after a hot run and look at the business end. Is it dry brown? Wet black? Glazed gray?
Reply With Quote
  #7  
Old 04-06-2009, 11:25 AM
Jimigunne Jimigunne is offline
Motorized Bicycle Newbie
 
Join Date: Mar 2009
Location: Corpus Christi, Tx
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: My new PK 80 suddenly won't accelerate

The plug has dry thin black deposit on it. No part store in town could match the number on plug up with a replacement! One place was able to match up the bore size, but all the ones with right bore size have the usual thick brass snap-on electrical connection. This one just has the thin threaded post. I suspect any plain old lawnmower-type plug would work. I can't think of some way to spin the engine up to actually test the spark with plug out and outer part grounded with a jumper clip to engine ground. (without having a dynamometer to put the rear wheel on that is). Thanks, Jim
Reply With Quote
  #8  
Old 04-06-2009, 11:33 AM
Pablo's Avatar
Pablo Pablo is offline
Master Bike Builder & Forum Sponsor
 
Join Date: Dec 2007
Location: Duvall, WA PNW
Posts: 3,539
Thanks: 7
Thanked 32 Times in 27 Posts
Default Re: My new PK 80 suddenly won't accelerate

Yeah the Chinese part # on the plug won't match up for anything.

You need an NGK B6HS (there are other NGK #'s as well). The cap will unthread, but better to get a real plug wire.

Sick Bike Parts LLC - Engine Parts The Best for Your Motored Bicycle
Reply With Quote
  #9  
Old 04-07-2009, 09:04 AM
europorsche914's Avatar
europorsche914 europorsche914 is offline
Motorized Bicycle Elite Member
 
Join Date: Jun 2008
Location: Lancaster, PA / Newark, DE
Posts: 168
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: My new PK 80 suddenly won't accelerate

Im bettin either the main jet came loose or you have an air leak, definitely sound like a lean condition if the throttle is opened, more air & fuel enter the engine but the leak may get worse adding even more air to the engine, air leak + normal metered air + normal metered fuel = alot of air + normal metered fuel == LEAN! Check the carb-manifold connection, manifold-cyl connection, cyl-head connection. Good Luck! -Justin
__________________
SOLD..50cc Morini S6-T 5.8hp,
44 tooth sprocket, Early 1990's Diamondback Frame, 26" WTB FX28 Wheels w/ Shimano XT Hubs,
Dellorto PHBG Race Edition 19mm Carburetor, 4 Valve Reed Intake (combined adds ~2hp),
Homemade Expansion Chamber, Homemade Steel Pack Muffler, Homemade 1.6 gallon Rear Gas Tanks
TOP SPEED: 54.0 MPH (not gps tested yet)

Reply With Quote
  #10  
Old 04-07-2009, 10:42 AM
Jimigunne Jimigunne is offline
Motorized Bicycle Newbie
 
Join Date: Mar 2009
Location: Corpus Christi, Tx
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: My new PK 80 suddenly won't accelerate

Well, I am OK with the 16:1 break-in mix?
thanks, Jim
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:05 AM.


Sponsors

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
MotorBicycling.com