Motorized Bicycle Engine Kit Forum  


Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle > Motorized Bicycle General Discussion

Motorized Bicycle General Discussion All topics regarding bicycles with engines.

Thread Tools Display Modes
Old 05-12-2011, 12:03 AM
JdubMotorMan's Avatar
JdubMotorMan JdubMotorMan is offline
Motorized Bicycle Member
Join Date: May 2011
Location: los angeles county
Posts: 41
Default the good , the bad , the ugly

hey guys ...

so , the good news is I passed my M2 permit test today so today was my first legal day out and I decided to take advantage of it ...

I decided to hop on my bike with what was going to be a simple trip to the gym about 3 miles away ... 3 miles turned into a 75.5 mile round trip ride !

I was doing really well flying up hills , passing cars , keeping up with traffic , and was cruising at a steady 32 mph !

My route was from Santa Clarita to South Pasadena ( almost Downtown LA ) and back ...

I made it there on one tank of gas and ran out of gas literally on the driveway to my work lol ... luckily I just had to peddle a quarter mile to the nearest gas station ...


The ride there was AWESOME! The ride home ... not so much . Issues with my seat moving around , up and down ... exhaust constantly burning my left ass cheek lol ... then the real problems started kickin in .... chain started to get a bit loose , so I pulled over and tightened it up and fixed my seat ... still 20+ miles from home ... the sun was setting and I had a lot of ground to cover with pleanty of uphill ... so I was really riding the throddle going as fast as I could ... then I hit a pot hole ... this is where things somehow turned more into the ugly lol ...

THE UgLy :

Fortunately I didn't eat it on the pot hole ... BUT , that's when my engine started acting funny ... and the trouble begins ... so now , ever red light I come to , and there were a lot .... as soon as I stop to let my bike idle my engine cuts off immediately ... so I adjust the idle screw ... no luck ... oh well , keep riding , gotta get home ... seat is acting up again ... ass hurts ... still 15 miles to go ... over half of which is UPHILL .... before I know it ... my engine starts really running sluggish and that's when I noticed the SMOKE... my exhaust was REALLY HOT and was smoking close to the exhaust manifold ...

so I shut the engine off and started to walk to let the engine cool off ... 5 minutes of walking up hill and still several miles from home , decided to try the engine again ... luckily made it to the top of that nasty hill with the help of me peddling ... get to the bottom , fill up with gas ... cross the street ... time for another huge long 2 mile up hill run ... I get about 50 feet and the motor dies lol ... still 5 miles from home at this point ... walked with my bike uphill for 2 miles and coasted down from the top ... then had to peddal another 2 - 3 miles home ... tried to start the engine again ... acts like it wants to start then quickly dies out ... full gas tank , still no luck ...

I'm wondering ... engine siesure ? clogged filter ? bad spark plug ? something else ???

thoughts ??

what a day ... finally home eating turkey meatballs and hummus lol ..
Reply With Quote
Old 05-12-2011, 04:30 AM
ToxicAz520's Avatar
ToxicAz520 ToxicAz520 is offline
Motorized Bicycle Elite Member
Join Date: Mar 2011
Location: Tucson,Arizona
Posts: 288
Default Re: the good , the bad , the ugly

I don't kno but sounds like that pot hole caused a major air leak somewhere. But hopefully the older wiser members will chime in and add more there could be a number of problems at once.
Work hard, Play harder and enjoy the Ride!!!!
Reply With Quote
Old 05-12-2011, 12:18 PM
hpjc10 hpjc10 is offline
Motorized Bicycle Member
Join Date: May 2010
Location: Medford
Posts: 30
Default Re: the good , the bad , the ugly

if you arent getting a spark, you need to check your electrical circuit for damage first. if its not that, then check your gas/carb system for air leaks/ damage. if not that, check your head and cylinder for damage or air leaks.
Reply With Quote
Old 05-12-2011, 01:22 PM
2door's Avatar
2door 2door is offline
Super Moderator
Join Date: Sep 2008
Location: Littleton, Colorado
Posts: 16,222
Default Re: the good , the bad , the ugly

I concur with the theory that the shock of hitting the pothole might have loosened something. Start by carefully inspecting the electrical connections at the CDI and engine wires. We always suggest those connections be soldered and protected with heat shrink tubing. Don't rely on the kit supplied plug-in connectors. They are notorious for coming loose.

Also take a good look at your intake manifold and carburetor. You might have loosened either or both and are now experiencing an air (vacuum leak).
Please let us know what you find or if these suggestions don't help.
Age and Treachery Will Always Triumph
Over Youth and Skill & "Charlie Don't Ride"
Reply With Quote
Old 05-12-2011, 07:18 PM
F_Rod81's Avatar
F_Rod81 F_Rod81 is offline
Join Date: Jan 2011
Location: Denver, CO
Posts: 1,033
Default Re: the good , the bad , the ugly

I suggest giving your bike a tune-up from the ground up. Alleviating all possibilities and making sure nothing else funny will happen.
Mile High Motor Bicycle
EZ Motorbike Dealer - Denver, CO
Reply With Quote
Old 05-13-2011, 11:42 AM
JdubMotorMan's Avatar
JdubMotorMan JdubMotorMan is offline
Motorized Bicycle Member
Join Date: May 2011
Location: los angeles county
Posts: 41
Default Re: the good , the bad , the ugly

Hey guys thanks for the responses ... so far I discovered that my ignition wire boot broke and also the spark plug rattled loose... I literally took it out with my fingers. I ordered the high performance ignition wire and iridium spark plug to replace what is hopefully the only issue ... should be here by monday or tuesday ... we'll see what happens
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 09:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.