Motorized Bicycle Engine Kit Forum  


Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle Welcome Forum > Introduce Yourself

Introduce Yourself Meet & greet your fellow motorized bicyclists, make introductions and even find others in your area.

Thread Tools Display Modes
Old 03-16-2011, 07:47 AM
DaveM's Avatar
DaveM DaveM is offline
Motorized Bicycle Senior Member
Join Date: Aug 2010
Location: Adelaide, Australia
Posts: 95
Default My first post

Hi I'm Dave from Adelaide, Australia.
I have built my first motorized bicycle and am very happy with the outcome. I did read as much as I could here in the forum, pages and pages of notes taken and I believe from that luckily the only problems have been self inflicted i.e worked on the front engine mount forgot to put loctite on the bolts and of course they vibrated loose. Thank you to everyone that has posted so someone like myself that had no idea was able to build a bike that has been almost trouble free. I have never posted in a forum before so please excuse me if I make any mistakes. I have attached a picture I hope it works again I have never done this before! it was taken not long before my first ride.

Attached Images
File Type: jpg 004 (Medium).JPG (123.2 KB, 32 views)
Reply With Quote
Old 03-16-2011, 10:08 AM
Dave31's Avatar
Dave31 Dave31 is offline
Super Moderator
Join Date: Mar 2008
Location: Old Pueblo,Arizona
Posts: 11,120
Smile Re: My first post

Welcome to the forum, glad you joined us.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 10:10 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.