Motorized Bicycle Engine Kit Forum  


Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle Welcome Forum > Introduce Yourself

Introduce Yourself Meet & greet your fellow motorized bicyclists, make introductions and even find others in your area.

Thread Tools Display Modes
Old 10-09-2010, 11:05 AM
AirRider AirRider is offline
Motorized Bicycle Newbie
Join Date: Oct 2010
Location: Bradenton,FL
Posts: 1
Default Having Rear Hub Problems

I been going threw about 1 rear hub w/coaster brake every 3 or 4 weeks...The bearing go bad...Im about 300lb and the heat from going 30 mph take its toll.....anyone have any ideas?
Reply With Quote
Old 10-09-2010, 12:08 PM
Dave31's Avatar
Dave31 Dave31 is offline
Super Moderator
Join Date: Mar 2008
Location: Old Pueblo,Arizona
Posts: 11,118
Default Re: Having Rear Hub Problems

Hello AirRider, Welcome to

Hmmm, I have never had that problem. I do service my hubs regularly and use good quality synthetic grease. About all I can suggest is maybe a better quality wheel bicycles, tricycles, industrial bicycles, industrial tricycles, bicycle parts, tricycle parts, hopefully others will have some advice for you.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 03:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.