Motorized Bicycle Engine Kit Forum  


Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle > Motorized Bicycle General Discussion

Motorized Bicycle General Discussion All topics regarding bicycles with engines.

Thread Tools Display Modes
Old 08-29-2010, 07:34 PM
slugmaster12 slugmaster12 is offline
Motorized Bicycle Newbie
Join Date: Aug 2010
Location: usa
Posts: 1
Exclamation Help with my bike , almost finished but one thing is stopping me!


I have been working on my bike for quite some time now and I am almost complete, but I found one problem that seems to be the last thing until I ride it. I have the carb hooked up and ready to go along with the clutch and throttle, and i have the gear/engine mounted fine but the engine wont start. After some investigation I opened up part of the engine and found the alternator. While I test moving it with the clutch off, the alternator seemed to be turning unevenly/slowly. Im pretty sure that it needs to be moving quick and in a smooth pattern to generate the electricity for the spark plug, but its just periodly spinning and at random intervals. I went up too about 14mph for about 30 seconds and it spun a total of 5 times. That seems very off to me , so i was wondering if this is indeed a problem and maybe how could i fix it?

Reply With Quote
Old 08-29-2010, 08:54 PM
Mac's Avatar
Mac Mac is offline
Motorized Bicycle Elite Member
Join Date: Dec 2009
Location: Maine
Posts: 489
Default Re: Help with my bike , almost finished but one thing is stopping me!

What type of engine do you have?
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.