Motorized Bicycle Engine Kit Forum  


Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle > Motorized Bicycle General Discussion

Motorized Bicycle General Discussion All topics regarding bicycles with engines.

Thread Tools Display Modes
Old 07-15-2010, 04:27 AM
kyl 46&2 kyl 46&2 is offline
Motorized Bicycle Senior Member
Join Date: Apr 2010
Location: MN
Posts: 77
Default hub wear and tear?

what kind of signs should i be looking for when it comes to my wheel hubs? i started to hear a strange hum of some sort its not constant and i only seem to hear it after i pull in the clutch. i recently tried out a comparison. with and without a boost bottle. i've got two straight intakes, one ported for the boost and the other with out. tryin to check and see if it was a possible air leak. then today on my way to work i crashed. it had been raining all morning and a puddle built up at the end of my alley. not big or deep, but as soon as i turned the bike went one way and i the other. landing on my side in the puddle my first thought was ''hope nobody saw that one'' then is my bike ok and lastly am i ok sh!#t gonna be late for work. after nursing a very scraped up palm, bruised knee and a little road rash i had a look over my bike. everything checked out ok, i did re-grease my pin and drive sprocket. haven't had a chance to see if it helped that weird hum or not. maybe tomorrow will be a bit more dry.................shoulda called this post ''puddles are bad''
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 11:26 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.