Motorized Bicycle Engine Kit Forum  


Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle Welcome Forum > Introduce Yourself

Introduce Yourself Meet & greet your fellow motorized bicyclists, make introductions and even find others in your area.

Thread Tools Display Modes
Old 03-26-2010, 12:34 PM
chinro3 chinro3 is offline
Motorized Bicycle Newbie
Join Date: Feb 2010
Location: arkansas
Posts: 1
Default hi folks

im new to the motorized bike scene im 32 yrs old an have built motorcycles three wheelers four wheelers nitro rc trucks an now im building a bicycle and ill have to say that this has been as fun or funner so far ive got a micargi rover gx w/ a flying horse 66/80 motor w/ a 44 tooth sprocket im wondering if anyone can tell me what motor mount i should go with any comments or help would be much appreciated
Reply With Quote
Old 03-26-2010, 03:41 PM
Dave31's Avatar
Dave31 Dave31 is offline
Super Moderator
Join Date: Mar 2008
Location: Old Pueblo,Arizona
Posts: 11,118
Smile Re: hi folks

Welcome to the forum, glad you joined us.
Reply With Quote
Old 03-31-2010, 10:31 PM
TravelingBikeBuilder TravelingBikeBuilder is offline
Motorized Bicycle Newbie
Join Date: Jan 2010
Location: Tennessee
Posts: 10
Default Re: hi folks

I too recently bought a Micargi and a 66cc motor. It's for my second build. I haven't been to the house for a couple months and haven't seen either kit or bike yet I bought the Micargi Pantera 7 speed, blue. I think both frames (yours and mine) have a larger front pipe. My kit comes with "Universal Plate U Bracket for Larger Frame Tubes". I think the angle of the front pipe is different from my first build. I've read how some have used u-bolts and sheet metal or metal straps like some muffler straps to make the front attachment. I'll bet some vendors also have some nice mountings. My first build was on a mountain bike with a strait pipe and fit together with my kit as though they were built for each other. Hopefully your kit came with the universal mount and it works. I sure would like to see pictures of your build and mount. I'd at least like to hear how you resolved the mounting issue.

Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.