Motorized Bicycle Engine Kit Forum  


Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle > Motorized Bicycle General Discussion

Motorized Bicycle General Discussion All topics regarding bicycles with engines.

Thread Tools Display Modes
Old 03-08-2010, 09:33 AM
myjeepcherokee myjeepcherokee is offline
Motorized Bicycle Newbie
Join Date: Dec 2009
Location: Missouri
Posts: 14
Default Lighting Question

Took my cruiser out for a ride this weekend and loved every minute of it....until it got dark! I have my lights all wired up for a 6v system, drawing less than 1amp total...I used the white wire as my power source, and grounded everything the the frame, problem, still no light! I'm wondering i need to ground my motor to the frame (its insulated from the frame by rubber pads on the motor mounts) or if I should just splice into the black wire on the motor to grab a ground? Any advice?
Reply With Quote
Old 03-08-2010, 09:56 AM
BarelyAWake's Avatar
BarelyAWake BarelyAWake is offline
Motorized Bicycle Elite Member
Join Date: Jul 2009
Location: Maine
Posts: 7,212
Default Re: Lighting Question

I used a frame ground because of it's simplicity, but yeah - the motor/ground wire would need to be attached directly to the frame for that to work... I hope that's all it is - gettin' lighting to work with this mag can be an interesting challenge lol
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 01:15 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.