Motorized Bicycle Engine Kit Forum  


Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle > Motorized Bicycle General Discussion

Motorized Bicycle General Discussion All topics regarding bicycles with engines.

Thread Tools Display Modes
Old 08-31-2009, 08:25 PM
buzzkill buzzkill is offline
Motorized Bicycle Member
Join Date: Aug 2009
Location: atlanta, ga
Posts: 24
Default Well here is my first

Well this is my first motorized bicycle project and so far so good, had a few little issues but I seem to be working the out, purchased the bike new off Craigslist for $45 and the engine kit is fron BoyGoFast, still has a few bugs to work out. The bike idles fine the chain is straight and the clutch is all good, the only problem I'm having is the motor won't reach the higher RPM's while riding and will only hit 15mph at wide open throttle on a flat road, it never hits the power band, I adusted the carburator, bringing the little clip all the way at the top to all the way to the bottom and it just won't pull, checked for air leaks and its seems fine. Also I changed the plug and a better plug wire and the same thing, when I rev it with the clutch pulled it will scream but once its under a load it's a dog,I'm thinking the carb is just no good for one reason or another. well here it is ........

Last edited by buzzkill; 08-31-2009 at 08:27 PM.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 09:14 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.