Motorized Bicycle Engine Kit Forum  

Sponsors



Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle Welcome Forum > Introduce Yourself

Introduce Yourself Meet & greet your fellow motorized bicyclists, make introductions and even find others in your area.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-21-2008, 09:37 AM
crazeehorse crazeehorse is offline
Motorized Bicycle Member
 
Join Date: May 2008
Posts: 35
Default new hobby

hi everyone, i am a new member, just got my 70 cc kit, last week, installed on my grandfathers 1959 schwinn . i love it, made a small trailer, to make trips to the store. i am allready looking to add a better air filter, & spark plug.i do have a little black residue leaking from my exhaust, & breather, is this normal? is there a way to prevent this condition?
Reply With Quote
  #2  
Old 05-21-2008, 09:49 AM
deacon's Avatar
deacon deacon is offline
minor bike philosopher
 
Join Date: Jan 2008
Location: north carolina
Posts: 8,121
Default Re: new hobby

Hi there and welcome.

Does the bike seem to run okay? I have never had the leak through the breather so I can't help but others have so someone should be along to help soon
__________________
My posts have entertainment value only. A bike ain't yours till it has your blood on it. Then it owns you.
Reply With Quote
  #3  
Old 05-21-2008, 09:52 AM
crazeehorse crazeehorse is offline
Motorized Bicycle Member
 
Join Date: May 2008
Posts: 35
Default Re: new hobby

yes the motor seems to run ok, i thought it might have something to do with break in mix.
Reply With Quote
  #4  
Old 05-21-2008, 10:04 AM
deacon's Avatar
deacon deacon is offline
minor bike philosopher
 
Join Date: Jan 2008
Location: north carolina
Posts: 8,121
Default Re: new hobby

I remember mine smoking a lot and the smoke leaving a black spot on the drive and I hear about two strokes on weedwackers clogging the exhaust with carbon from the smoke, but I never had the liquid but I have heard others tell of it.

When you put your bike together did you seal up the carb to manifold connection. It might be running rich and unburned gasoline causing the liquid goo. Is your needle set at the second notch from the top. that seems to be about the normal for these engines.

the only liquid that could be running out the exhaust seems to me to be unburned gasoline. Your engine should be running rough and have poor pickup if that were the case though.
__________________
My posts have entertainment value only. A bike ain't yours till it has your blood on it. Then it owns you.
Reply With Quote
  #5  
Old 05-21-2008, 10:09 AM
deacon's Avatar
deacon deacon is offline
minor bike philosopher
 
Join Date: Jan 2008
Location: north carolina
Posts: 8,121
Default Re: new hobby

I knew I had read this somewhere http://motorbicycling.com/f3/exhaust...-gook-620.html

looks as though it is normal unless it is at the gasket rather than the bottom of the pipe.... if it is leaking anywhere else you might have a problem.. i think you said it was leaking at the breather too.

I don't remember the break in mix doing more than smoking more.
__________________
My posts have entertainment value only. A bike ain't yours till it has your blood on it. Then it owns you.
Reply With Quote
  #6  
Old 05-21-2008, 11:20 AM
Ilikeabikea's Avatar
Ilikeabikea Ilikeabikea is offline
Super Moderator
 
Join Date: Jan 2008
Location: Ptown, Texas
Posts: 2,322
Default Re: new hobby

Welcome to the forum. Looks like Deacon got you fixed up on the leaking from the exhaust thing. Lots of motorized bicycle enthusiasts here...............
__________________
Nothing sucks more than being in the middle of an argument and you realize you are wrong.........




Reply With Quote
  #7  
Old 05-21-2008, 02:53 PM
Bikeguy Joe Bikeguy Joe is offline
Godfather of Motorized Bicycles
 
Join Date: Jan 2008
Location: up north now
Posts: 11,531
Default Re: new hobby

Quote:
Originally Posted by crazeehorse View Post
hi everyone, i am a new member, just got my 70 cc kit, last week, installed on my grandfathers 1959 schwinn . i love it, made a small trailer, to make trips to the store. i am allready looking to add a better air filter, & spark plug.i do have a little black residue leaking from my exhaust, & breather, is this normal? is there a way to prevent this condition?
Mix your next tank at 24:1, use a good synthetic.
Reply With Quote
  #8  
Old 05-21-2008, 04:06 PM
crazeehorse crazeehorse is offline
Motorized Bicycle Member
 
Join Date: May 2008
Posts: 35
Default Re: new hobby

i think my choke disc may have been loose on the shaft, leaving it partly closed, when in the open position. i fixed the disc by squeezing the sides where the shaft goes through the disc. i noticed my plug was a kinda black, but dismissed it as rich break in mix. maybe this will fix my black goop problem. also had a stud break off from the back engine mount. i made one with a long shaft pegboard hanger, and a 6 mm x 1.0 die. so made a few more for spares. i could,nt find any metric allthread, so had to make due. what is the best material for bolts to cut studs from? hard, soft, what is the best to withstand the vibration from the motor?
Reply With Quote
  #9  
Old 05-21-2008, 04:35 PM
Bikeguy Joe Bikeguy Joe is offline
Godfather of Motorized Bicycles
 
Join Date: Jan 2008
Location: up north now
Posts: 11,531
Default Re: new hobby

Get some M6X1.0 threaded rod at Lowe's, Home Depot or TSC.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:24 PM.


Sponsors

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
MotorBicycling.com