Motorized Bicycle Engine Kit Forum  

Sponsors



Go Back   Motorized Bicycle Engine Kit Forum > Bicycle Motor > Motorized Bicycle Trouble Shooting

Motorized Bicycle Trouble Shooting Use this area to post problems that may arise, if you could use some help in figuring out what is wrong with your bicycle motor and what needs to be done to achieve top performance.


Front sprocket or chain stuck?

Use this area to post problems that may arise, if you could use some help in figuring out what is wrong with your bicycle motor and what needs to be done to achieve top performance.


Reply
 
Thread Tools Display Modes
  #1  
Old 01-05-2013, 03:59 PM
scearus scearus is offline
Motorized Bicycle Newbie
 
Join Date: Jan 2013
Location: Cooper City, FL
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question Front sprocket or chain stuck?

Hello all, I'm very new to this, just got my first motor kit 2 days ago, and have been working on it since. Everything is now put together, but... When I disengage the clutch, so that the bike should be freewheeling, it clanks around. I've read many a thread, my chain is tight, and spent a lot of time aligning it. It would seem like the sprocket where you attach the chain to on the motor is getting stuck, or something of the sort. Please help?

Last edited by scearus; 01-05-2013 at 04:04 PM.
Reply With Quote
  #2  
Old 01-05-2013, 04:12 PM
2door's Avatar
2door 2door is offline
Super Moderator
 
Join Date: Sep 2008
Location: Littleton, Colorado
Posts: 13,862
Thanks: 1
Thanked 785 Times in 623 Posts
Default Re: Front sprocket for chain stuck?

Welcome to the forum. We're here to help. And I know exactly where Cooper City is I'm an old Florida transplant.

Two things come to mind. Either your clutch cable is too loose or the chain alignment is off.
Where the clutch cable attaches to the engine (clutch actuator arm) there should be little to no slack in that cable. It must be able to pull the arm in about an inch to fully disengage the clutch. This is a very common problem and tightening the cable usually fixes it.

If the chain alignment is off or if the chain is too loose or too tight it might be derailing at the front sprocket. There is very little room inside where the drive (engine) sprocket is and the chain can bind if one of the two problems exist.
If the engine is not mounted exactly square with the rear wheel (driven) sprocket that can also cause a problem. Make sure the chain runs in an absolutely straight line between the two sprockets as viewed from the rear looking forward. It can not run at an angle.

As for tension, you'll want 1/2 to 3/4" slack in the chain. Measure this by leaving the clutch engaged (handlebar lever out) and roll the bike forward gently until the piston comes into the compression stroke. The top chain run will then go slack. That's where you want the 1/2 to 3/4" of slack.

Good luck. Let us know what you find.

Tom
__________________
Age and Treachery Will Always Triumph
Over Youth and Skill & "Charlie Don't Ride"
Reply With Quote
  #3  
Old 01-05-2013, 06:38 PM
scearus scearus is offline
Motorized Bicycle Newbie
 
Join Date: Jan 2013
Location: Cooper City, FL
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Front sprocket for chain stuck?

Not a lot of people know where my little town is lol... Glad to know you do!

Anyway, chain problem is all fixed up, but starting the bike is very difficult. It takes quite a lot of pedaling to get started, choke needs to be full open, and it's... How should I say this, jumpy? It takes gas and goes, but like, tires out and goes again. Like a barely working junker. If I pedal through that, I can get it to go for like... 2 minutes or so, before giving out, and trying to start it again.

Any suggestions?
Reply With Quote
  #4  
Old 01-05-2013, 07:56 PM
2door's Avatar
2door 2door is offline
Super Moderator
 
Join Date: Sep 2008
Location: Littleton, Colorado
Posts: 13,862
Thanks: 1
Thanked 785 Times in 623 Posts
Default Re: Front sprocket for chain stuck?

Confirm that you have good fuel flow from the fuel tank to the carburetor. Remove the fuel line from the carb, open the petcock and observe the flow. It should be steady. It doesn't need to be a fire hose, just a steady stream.

Some have encountered a problem with the fuel tank cap not venting. These are gravity flow fuel systems and rely on atmospheric pressure to allow fuel to flow from the tank. If the cap doesn't vent it's like holding your thumb over a straw. The fuel will not flow from the tank due to a vacuum effect. Try loosening the fuel tank cap and se if your engine runs longer.

The other issue is dirt and rust in the tank clogging the fuel filter that is attached to the petcock. We always recommend that new tanks be cleaned before installation and an in-line fuel filter be installed.

These little engines all have their own personality and require some testing to see what is needed to get them started. Some require a lot of choke, some don't need any. Some like a little throttle, some like a lot. You'll need to experiment to see what your engine likes.
Let us know how you're doing.

Tom
__________________
Age and Treachery Will Always Triumph
Over Youth and Skill & "Charlie Don't Ride"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:34 PM.


Sponsors

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
MotorBicycling.com