Motorized Bicycle Engine Kit Forum  

Sponsors



Go Back   Motorized Bicycle Engine Kit Forum > Motorized Bicycle Tavern > Motorized Bicycle Videos

Motorized Bicycle Videos Use this area to share your videos

Reply
 
Thread Tools Display Modes
  #1  
Old 01-12-2013, 03:28 AM
SdCruizer's Avatar
SdCruizer SdCruizer is offline
Motorized Bicycle Elite Member
 
Join Date: Feb 2012
Location: San Deigo
Posts: 108
Default Still runs great

after not being used for over 5 months I took it out and started right up even on the old fuel

Runs strong

last time I rode it, over 5 months ago an engine stud broke causing the intake to break off and bike stopped running
I had a piece of velcro strap I used to hold the carb on good enough to ride to a friends house, barely made it

Bought upgraded studs ( supposed to be stronger) and metal intake tube
hopefully this wont happen again
but to be fair I had probably 7 or more gallons of fuel through the bike before anything broke. I always checked the bolts, well near the end. They were always tight so I had stopped. Just broke from vibrations I guess. If you see in the video look in my mirror this bike runs very smooth
No vibrations. I remember right before the stud broke, or maybe it was broke I had bad vibrations but since I rarely ride it I couldnt remember if that was normal. That was my sign something was wrong. But I did make it over 7 miles like that until the intake broke off.

but its been fixed for a long time now just have not rode it

http://www.youtube.com/watch?v=EJUy2zgXDgY
Reply With Quote
  #2  
Old 01-12-2013, 10:11 AM
Wickedest1's Avatar
Wickedest1 Wickedest1 is offline
Motorized Bicycle Elite Member
 
Join Date: Oct 2012
Location: connecticut
Posts: 653
Thumbs up Re: Still runs great

Wow, I would think something with my bike was wrong if there was no vibration...love the sound of your engine...great video too...
__________________
Thats a lot of moving parts...hope it all works...
FD4E
Reply With Quote
  #3  
Old 01-12-2013, 06:58 PM
2door's Avatar
2door 2door is offline
Super Moderator
 
Join Date: Sep 2008
Location: Littleton, Colorado
Posts: 14,220
Default Re: Still runs great

Congratulations and welcome back to riding.
They are fun, aren't they. They're hard to stay away from once bitten by the bug.

Have fun and ride safe and thanks for sharing the vid with us.

Tom
__________________
Age and Treachery Will Always Triumph
Over Youth and Skill & "Charlie Don't Ride"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:02 AM.


Sponsors

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
MotorBicycling.com