View Single Post
Old 08-20-2014, 02:16 PM
kingkay kingkay is offline
Motorized Bicycle Newbie
Join Date: Aug 2014
Location: round rock
Posts: 7
Default New Member *Round Rock, Texas*

Need help. Please.

I'm looking for someone with a "teaching spirit" that can help me walk through troubleshooting steps to get my gas bike going again. I have put the Raw Racer ( I think it is a Skyhawk Grubee 66cc ) on a Cannondale hybrid bike and of course the carburetor had to be put off to the side. I'm running into issues that could be the magneto or CDI since my kill switch doesn't seem to work. I also think maybe there is an air leak from the contraption to put the carburetor off to the side. I know there are a lot of troubleshooting steps listed on the thread but was hoping users that are local can refer me to someone local I can learn from. My local small engine shop refuses to work on the Grubee motor as they say it has too many problems. If I need to post pics or explain anything I will ... stumbled upon this as hobby and realized I'll need help ! Please advise.
PS. Engine was working when I got it assembled then started having high idle when clutch depressed. Had to use kill switch to stop bike then start again. I also switched oil to Autozone Coastal 2 stoke TC-W3 ... shouldn't be a problem but thought I would mention. I had bought some upgrade parts from Sick Bike Parts ( throttle, CDI etc. ) and they also advise me to remove the round head on spark plug ... I have done that with no luck.
Reply With Quote