View Single Post
Old 09-03-2013, 06:10 PM
Trey's Avatar
Trey Trey is offline
$50 Cruiser
Join Date: Jan 2013
Location: Where cattle outnumber people 3 to 1.
Posts: 1,436
Default Broken motor mount bolt

After I removed my engine to paint the frame, the motor started to slip down my seat tube, so I decided to upgrade my bolts.
Started with grade 10.8, and one broke off. That came out with some ViceGrips. Got a set of stainless, but was advised against using them by a member here. It's possible that I consumed hops on the day I bought the third replacement set- they too were grade 10.8, and one broke off. The fourth set are grade 8.8, and work great.
The pictures are of the madness that ensued after the second bolt broke off. I know there are different ways to go about it, but this is what I did.
I drilled a small pilot hole all the way through the bolt- nothing. I drilled a larger hole half way through- nothing. I used a reverse threaded bit- nothing. I drilled it out just a hair larger- messed up the threads. Tapped it out to 7mm, and used a slightly shorter bolt- I'm riding!
The handle that holds the tap is a tool I picked up somewhere, not knowing what it was. I figured I could use it for something, and when I bought the tap, it was obvious. I ain't the brightest bulb in the box...
Attached Images
File Type: jpg 001.JPG (616.6 KB, 48 views)
File Type: jpg 002.JPG (616.2 KB, 63 views)
File Type: jpg 004.JPG (585.5 KB, 60 views)
File Type: jpg 006.JPG (600.2 KB, 72 views)
File Type: jpg 007.JPG (585.7 KB, 65 views)
It's cooler to not fall off your bike.
Reply With Quote