View Single Post
Old 05-16-2012, 02:17 AM
Pickens Pickens is offline
Motorized Bicycle Newbie
Join Date: May 2012
Location: Huntington Beach
Posts: 1
Default Engine Problem (sorry)

So you have probably heard this story a million times but I couldn't find the exact problem so here we go. On another note sorry if there isn't enough information I don't know much about anything mechanical.

So I this guy was getting rid of this bicycle and was going to leave it by the dumpster so I decided to pick it up. He said the only problem was the carb needed to be cleaned out. So I brought it home checked it out and immediately tried to start it up and as I expected it didn't start up so the next go around I left the choke on and it started running. To my horror however the RPM's went through the roof it started to vibrate and I thought the whole bike was about to fly apart. So I took the choke off and instead of idling it just died out. So I took it back to my garage and tore the carb down expecting it to be along process because I have never done it before, but have heard carb's have a lot of small parts and are tedious to work on. Well I tore it down and cleaned it with some wd-40 and tried it again but to my dismay the same problem came along. I've read through some posts and possible things could be air leak somewhere, possibly need to clean out the inlet that lets the gas mixture in.

If there are anymore suggestions please let me know.
It does work on 1/2 choke as well. I cannot control the rpm's though. I checked the throttle cable and it moves but while I was looking into the carb the needle doesn't come out of the hole all the way(not sure if it is supposed to). Also when I took it out and ran it with the choke on the exhaust started to smoke( I know that is bad for it).

Thank you in advance.
Sorry for my ignorance.
Reply With Quote