View Single Post
Old 10-17-2008, 07:22 AM
old motorbike's Avatar
old motorbike old motorbike is offline
Motorized Bicycle Elite Member
Join Date: Sep 2008
Location: Fl.
Posts: 352
Default Re: i think my "80cc" has issues. top speed only 28mph with shifter kit...

Originally Posted by jerseykat1 View Post
let me start off by saying the shifter kit from SBP is great makes my ride so much smoother.

My problem is that i have a top speed of only 28mph and thats only achieved going down hill in my 7th gear. i can cruise at 23-25mph but when i try and go faster it just does not want to go any faster, and the motor just doesnt have the power to go any faster.

So far i have sealed the intake manifold to carb with silicon, sealed the intake manifold to engine with silicon, i have a new champion spark plug, a new ignition wire (after i replaced this i was faced with the disappointment of only 28mph because my ignition no longer kills my speedo), and i moved the c/e clip to the top most position on the needle (did not make a noticable diffrence) after my first movement to the lowest postion on the needle made it run like crap (it runs the same from what i can tell being on the second notch from the top as it does on the very top notch). Have i done something wrong or is this typical of a mostly stock "80cc" motor? Ohh i am running 20:1 gas mix premium 93 octane fuel. not sure how many miles i have on the motor but it is atleast 20 miles.

i believe i should atleast be able to hit 30-35mph with the shifter kit, but my motor is just lacking the balls right now.

Please advise.
Mine does the same even with shifter. It went 29 mph after about 1/4 mile. It's going to take some tuning to make it go faster.
Reply With Quote