View Single Post
Old 02-06-2012, 02:49 PM
andyburgos's Avatar
andyburgos andyburgos is offline
Motorized Bicycle Newbie
Join Date: Feb 2012
Location: Buenos Aires, Argentina
Posts: 3
Thumbs up New guy from Argentina!

Hello everyone!
My name is Andrés, and I live in Argentina. I just bought my first bicycle engine, a 48 cc "golden kit" chinese engine: I am very afraid of motorbikes, but I needed a light, reliable, and easy (ed: cheap) to mantain vehicle. I must say this is it! Parts are very inexpensive, maintanance is very simple, and the reaction and speed of this little engine are surprisingly good for town cruising (specially considering my 1.85 m and 90 kg -180 pounds- weight! haha), it can even take me over bridges without any issue. I love this puppy, and it´s near zero fuel consumption... compared to my 1996 Ford Escort RS, this is the glory!
I also wanted to thank everyone in the forum, since reading some of the posts was extremely useful during the assembly of my bike, especially the carburator`s dissasembly guide (L).
I´ve used the search option for a lot of topics, but i would like to ask a few questions since very few people have motorized bikes in my country (there isn´t even a legislation for this kind of vehicles...) and I don´t have a "comparison point" for this regards...
1) How can I know if my engine is running lean? I read in this forum that running lean can overheat the engine, melting the piston´s head... and I would certainly NOT like seeing that in a u$170 engine kit (half a month`s salary :P)! At first I assembled the engine without the E-Clip in the carburator`s throttle slide and it kept "spitting" gas when accelerating. After reading the dissasembly guide I put the C-Washer (my kit did not have an E-Clip, but the carburator is the same with the "tickler" and the idle screw) in the 3º position from up to down (this should be the 2º richer setting, right?) and now it doesn´t leak anymore. Power is the same as before, engine sound has changed a little, so... how can I know if the setting is right?
2) What´s the correct tension for the chain? I put it in a setting where you can move it a little if you press with your finger. Is that correct or it must be very hard?
3) I´ve had a rough time with the exhaust system... first one of the (cheaply built) screws got cut when I was adjusting it, and then I lost the exhaust tip (the round shaped one with the little tube at the end) in my way home from my GF´s... Other than the very loud noise and the (small) burnt gas leak in the exhaust´s manyfold base, is this dangerous to use or bad for the engine?
4) How often should I check my spark plug´s state? My bicycle´s frame is pretty lousy (plain cheap mountain bike) so there´s no space for removing the spark plug without taking the engine outside the frame, so that´s quite a hastle

Thank you very much for your time, and I beg your pardon if I messed up with some part´s name... my english is second language, haha.
Best regards,
Andy, from Buenos Aires

Last edited by andyburgos; 02-06-2012 at 03:20 PM. Reason: Grammar and spell check
Reply With Quote