View Single Post
Old 10-23-2011, 11:49 AM
Jumpa's Avatar
Jumpa Jumpa is offline
Motorized Bicycle Elite Member
Join Date: Aug 2011
Location: Cape Cod
Posts: 606
Default Re: Motorized Bicycle Take a Tip...Leave a Tip

Originally Posted by bigbird1219 View Post

When i pedal and pop the clutch to start the engine, the back wheel doesn't lock up like it use to. like, when i move the bike slowly with the clutch lever pulled in, the back wheel moves freely, but when i let go(the back wheel USE to lock up(im guessing thats proper working condition cause that always worked for me)) the wheel will semi-lock up but will still spin rather easy. i think it has something to do with the clutch, i've tried re-adjusting the clutch cable and arm but to no avail. If no-one can help me with this, im prolly gonna end up scrappin my engine out
How many miles on the motor Big Bird? I'm so glad I stuck with my bike at first when I bought it it was giving me every problem you could think of but being the stubborn Rick I am hehe"

I stuck it out an am now reaping the benefits of my perseverance my motor is running so good right now the other day top speed was 28.7 mph Well I swapped my head around so the plug hole is now in the rear I'm not sure what else i i but the thing runs soo good now hit a top speed of 34.2 mph I must have fixed something else by doing that because I cant see how swapping the head 180 degrees would affect it that much.

Last edited by Jumpa; 10-23-2011 at 01:37 PM.
Reply With Quote